Website and app down due to Heroku (provider) platform Issues
Incident Report for Keycafe
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 16:57 UTC
Monitoring
Heroku (provider) has identified the issue and their Engineering are working to resolve the issue as soon as possible. Keycafe Website and app is not partially operational.
Posted Mar 16, 2020 - 16:42 UTC
Investigating
The Keycafe website and app is experiencing an outage due to a platform issue reported by or service providers Heroku. Heroku is currently investigating the matter.
Posted Mar 16, 2020 - 16:31 UTC
This incident affected: Website.