Connection timeouts with tentative email and third party integration failure
Incident Report for Keycafe
Resolved
Heroku has resolved the issue.
Posted about 1 month ago. Sep 05, 2019 - 18:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Sep 05, 2019 - 18:42 UTC
Update
Latest update: Our service provider Heroku is reporting that dynos in the Cedar US region may be experiencing issues with outbound networking calls. This is causing degraded service to some Keycafe platforms.

Status update: https://status.heroku.com/incidents/1896
Posted about 1 month ago. Sep 05, 2019 - 17:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Sep 05, 2019 - 17:12 UTC
Identified
Heroku's Engineers are investigating potential platform Issues. The link to their status page update posted below. We are seeing connection timeouts to both our IP address geolocation service.
https://status.heroku.com/incidents/1896
Posted about 1 month ago. Sep 05, 2019 - 16:30 UTC
This incident affected: API, Website, and Mobile Application.