Network performance issues
Incident Report for Keycafe
Resolved
We are pleased to inform you that the service issue that was affecting our systems has been successfully resolved. Our service provider has diligently worked to rectify the problem, and we are happy to report that our systems are now operating normally.
Posted May 31, 2023 - 09:41 UTC
Update
A fix has been implemented and the results are being monitored.
Posted May 31, 2023 - 09:21 UTC
Update
The issue has been identified and a fix is being implemented.
Posted May 31, 2023 - 09:12 UTC
Update
Cloudflare has updated its incident status to include a latency issue for the SAM region in addition to the APAC and partial NA that was previously reported. A fix has been implemented for the NA region and the results are being monitored. They are still working to analyze and mitigate this problem being experienced in the SAM and APAC region as soon as possible.
Posted May 31, 2023 - 09:03 UTC
Update
We are aware of the latency is also currently being experienced in some areas of NA in addition to APAC regions. Our providers are working diligently to investigate the issue.
Posted May 31, 2023 - 08:01 UTC
Update
We are continuing to monitor for any further issues.
Posted May 31, 2023 - 07:52 UTC
Monitoring
At present, Cloudflare is diligently investigating the root cause of the network performance concerns that have been reported in the APAC region.
Posted May 31, 2023 - 07:48 UTC
This incident affected: API, Website, and SmartBox.