Loading error
Incident Report for Keycafe
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 17:29 UTC
Monitoring
Our provider reported that their engineers are recovering affected routing components.
Posted Feb 24, 2022 - 17:16 UTC
Update
A third-party provider has acknowledged the connectivity issue and is investigating.
Posted Feb 24, 2022 - 16:58 UTC
Investigating
Our website and smartboxes are presenting a connection problem. We are investigating the issue at this time.
Posted Feb 24, 2022 - 16:54 UTC
This incident affected: Website and SmartBox.