Third party outage causing connectivity issues
Incident Report for Keycafe
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 17:47 UTC
Update
Performance improvement/recovery is continuing.
Posted Jan 06, 2022 - 16:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 06, 2022 - 16:25 UTC
Monitoring
Our third-party provider reported that they are continuing to see signs of recovery. Events latency is still relatively high (the delivery/appearance of Events may take longer than expected at this stage).
Posted Jan 06, 2022 - 16:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2022 - 16:18 UTC
Investigating
Particle is reporting a partial outage. Communication between some devices and our server is being delayed.
Posted Jan 06, 2022 - 15:57 UTC
This incident affected: API and SmartBox.