Third party provider Cellular Outage
Incident Report for Keycafe
Resolved
Update from our provider:
Traffic has resumed to normal levels. We will continue to monitor resolution closely overnight before marking this incident resolved.
Posted Jul 18, 2022 - 03:14 UTC
Update
Latest update from our providers:
Particle has identified a return in device traffic, which will likely increase over the next hour. We will monitor the stability of this resolution for the next several hours.
Posted Jul 18, 2022 - 02:43 UTC
Update
The latest update for our provider:
This issue is ongoing. We are continuing to engage our partner with the highest priority to secure an ETA for resumption of service.
Posted Jul 17, 2022 - 23:20 UTC
Update
Latest update from our provider:
This issue is ongoing. We are in dialogue with the network provider in question; our provider is leveraging engineering resources toward identifying root cause.
Posted Jul 17, 2022 - 22:40 UTC
Monitoring
A third-party provider has reported a cellular outage affecting our Smartboxes on this network type in NA. We will continue to monitor.
Posted Jul 17, 2022 - 22:02 UTC
This incident affected: SmartBox.