Degraded Database Performance

Incident Report for Keycafe

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 02:41 UTC

Update

Performance has improved, and error rates are down to around 10%. We’re continuing to monitor.
Posted Jun 10, 2025 - 21:01 UTC

Monitoring

We’ve implemented a workaround that is improving performance. While our provider continues to experience issues, we’ve partially mitigated the impact and are seeing more stable behaviour. We’re continuing to monitor and make adjustments as needed.
Posted Jun 10, 2025 - 20:08 UTC

Identified

We are experiencing degraded database performance as a service provider is experiencing a partial outage. We will continue to monitor and provide updates.
Posted Jun 10, 2025 - 19:23 UTC
This incident affected: API, Website, and SmartBox.