Third-party provider - Cellular Connectivity Incident
Incident Report for Keycafe
Resolved
Network traffic has resumed and our providers are monitoring recovery.
Posted Jul 20, 2022 - 00:59 UTC
Identified
Latest report

Traffic is beginning to resume.

Only areas on 2G/3G are affected. EtherSIM devices are not affected.
Posted Jul 20, 2022 - 00:48 UTC
Investigating
Our provider has reported a connectivity issue affecting some areas.

Report:
We are investigating a cellular outage involving Electrons and E310s. No regional patterns have presented themselves as of yet.
Posted Jul 20, 2022 - 00:39 UTC
This incident affected: SmartBox.