Incident Report – Key Release Issues

Incident Report for Keycafe

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 02:45 UTC

Investigating

We are investigating an issue affecting key pickups and remote releases on MS1, MS2, and MS3 SmartBox devices.
- The issue is related to a third-party service provider impacting release authorisations.
- Offline mode continues to function normally.
- Our team is working to restore service and will share updates as available.
Posted Feb 13, 2026 - 01:28 UTC
This incident affected: SmartBox.