Third party outage causing connectivity issues
Incident Report for Keycafe
Resolved
This incident has been resolved.
Posted Apr 16, 2022 - 15:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2022 - 13:58 UTC
Monitoring
Our service provider reported that A fix has been implemented and they are seeing recovery. The results are being monitored.
Posted Apr 16, 2022 - 13:58 UTC
Investigating
A third-party service provider is experiencing a small drop in webhooks/integrations. They are currently assessing the scope of impact and identifying the cause.
Posted Apr 16, 2022 - 13:32 UTC
This incident affected: API and SmartBox.