Third party provider connectivity issue affecting Programmable SMS
Incident Report for Keycafe
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 17:24 UTC
Update
Identified - We are no longer experiencing connection issues, however, Messaging queues are still being processed. An update will follow once the issues have been fully resolved.
Posted Feb 26, 2021 - 16:38 UTC
Monitoring
A third party provider is experiencing connection issues affecting programmable SMS. 2factor authentication and pickup codes are being affected. The issue is being investigated.
Posted Feb 26, 2021 - 14:17 UTC
This incident affected: API.