Amazon Web Services (AWS) outage
Incident Report for Keycafe
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 01, 2019 - 03:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Sep 01, 2019 - 03:28 UTC
Update
Our platforms have regained functionalities and users are now able to do key exchanges tentatively. Degraded performance is still seen in our mobile application.
Posted about 2 months ago. Aug 31, 2019 - 19:08 UTC
Identified
Keycafe is experiencing a major platform outage due to the Amazon Web services outage.
Amazon Web Services (AWS) is a subsidiary of Amazon that provides on-demand cloud computing platforms to individuals, companies, and governments.
This outage has affected our Smart Boxes as well as the performance of our website and app. We are monitoring the situation.
Posted about 2 months ago. Aug 31, 2019 - 14:30 UTC
This incident affected: API, Website, and Mobile Application.