The server update - slow response
Incident Report for Keycafe
Resolved
The issue has been resolved and all functions have returned to normal.
Posted 5 months ago. May 29, 2019 - 16:46 UTC
Update
We will revert to exclude the archiving feature within a few minutes.
Posted 5 months ago. May 29, 2019 - 14:41 UTC
Update
We are continuing to work on fixing this issue.
Posted 5 months ago. May 29, 2019 - 14:29 UTC
Identified
The new archiving feature is causing slow responses and timeouts on the access list
Posted 5 months ago. May 29, 2019 - 14:23 UTC
This incident affected: Website.