Partial Smartbox Outage
Incident Report for Keycafe
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 18:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2022 - 18:13 UTC
Identified
An incident is affecting our Smartboxes. Our service provider has identified the problem and is working on a fix. This occurred at 10:55 PDT. We will keep you informed.
Posted Oct 25, 2022 - 18:12 UTC
This incident affected: SmartBox.