Rolling blackout incident affecting Smart Boxes
Incident Report for Keycafe
Resolved
The rolling blackout incident which created a disturbance with our service providers while affecting SmartBoxes seems to be resolved.
Posted 6 days ago. Oct 10, 2019 - 23:05 UTC
Monitoring
Our network of SmartBoxes is currently being affected by a rolling backout incident occurring in the US. Some systems have returned to normal while others are still being affected. It is expected that this interruption to our network will continue until the "rolling backout" has ended.
Posted 6 days ago. Oct 10, 2019 - 12:37 UTC