Service provider outage
Incident Report for Keycafe
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 21:07 UTC
Update
Majority of our Smartboxes have returned to an active status. The few that's left are expected to produce an updated online status.
Posted Nov 21, 2019 - 18:31 UTC
Monitoring
We are still experiencing a partial outage of our Smartbox network due to a major service provider incident. We will continue to monitor the situation and post updates accordingly.
Posted Nov 21, 2019 - 12:43 UTC
Investigating
Some of SmartBoxes are currently being affected by a service provider outage incident. We are investigating.
Posted Nov 21, 2019 - 11:58 UTC
This incident affected: SmartBox.