Degraded service from provider resulting in offline Smartboxes
Incident Report for Keycafe
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 00:21 UTC
Update
We are seeing where most affected Smartboxes have returned to active status. We are continuing to monitor for further issues.
Posted Jul 15, 2020 - 22:03 UTC
Update
Our service provider (Particle) has deployed a fix which is currently ongoing. During this time, some devices will still remain at issues status until the fix has been completed. We will continue to update you.
Posted Jul 15, 2020 - 18:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2020 - 17:49 UTC
Monitoring
A major Keycafe service provider is currently experiencing technical issues resulting in some Keycafe Smartboxes appearing offline. They have identified the root cause of the outage and has reported that their systems are returning online, however, the service continues to be degraded across their platform. We will continue to monitor the issue.
Posted Jul 15, 2020 - 17:30 UTC
This incident affected: SmartBox.