Connectivity issue affecting some 3 G devices (mostly outside USA)
Incident Report for Keycafe
Resolved
We are seeing the impact of a fix now, which has resulted in significant recovery.
Posted Nov 24, 2022 - 03:00 UTC
Update
Our provider is still engaged in troubleshooting with all relevant technical teams. No ETA is currently available, but the issue is being given the highest priority.
Posted Nov 23, 2022 - 18:50 UTC
Monitoring
Our third-party provider has identified it as a network issue, the connectivity provider is working to solve its issue. Most of the devices affected are outside of the USA.
Posted Nov 23, 2022 - 11:45 UTC
This incident affected: SmartBox.