API Access Search Errors
Incident Report for Keycafe
Postmortem

A brief maintenance was required to address the problem.

Posted about 1 year ago. Oct 04, 2018 - 22:16 UTC

Resolved
Searching for accesses through the API is failing for some users.
Posted about 1 year ago. Oct 02, 2018 - 08:00 UTC